summarylogtreecommitdiffstats
path: root/0001-Fix-compile-error.patch
diff options
context:
space:
mode:
Diffstat (limited to '0001-Fix-compile-error.patch')
-rw-r--r--0001-Fix-compile-error.patch25
1 files changed, 25 insertions, 0 deletions
diff --git a/0001-Fix-compile-error.patch b/0001-Fix-compile-error.patch
new file mode 100644
index 000000000000..19d0e6fc9c73
--- /dev/null
+++ b/0001-Fix-compile-error.patch
@@ -0,0 +1,25 @@
+From 587eb38456106d09de3408c7edda93bbfdd7035d Mon Sep 17 00:00:00 2001
+From: Chocobo1 <Chocobo1@users.noreply.github.com>
+Date: Wed, 7 Oct 2020 16:06:14 +0800
+Subject: [PATCH] Fix compile error
+
+https://github.com/facebook/wdt/issues/199
+---
+ CMakeLists.txt | 1 +
+ 1 file changed, 1 insertion(+)
+
+diff --git a/CMakeLists.txt b/CMakeLists.txt
+index a061d93..578ca6c 100644
+--- a/CMakeLists.txt
++++ b/CMakeLists.txt
+@@ -74,6 +74,7 @@ set (FOLLY_CPP_SRC
+ "${FOLLY_SOURCE_DIR}/folly/hash/detail/ChecksumDetail.cpp"
+ "${FOLLY_SOURCE_DIR}/folly/hash/detail/Crc32cDetail.cpp"
+ "${FOLLY_SOURCE_DIR}/folly/hash/detail/Crc32CombineDetail.cpp"
++"${FOLLY_SOURCE_DIR}/folly/lang/CString.cpp"
+ "${FOLLY_SOURCE_DIR}/folly/ScopeGuard.cpp"
+ )
+
+--
+2.28.0
+