summarylogtreecommitdiffstats
path: root/0001-chipmachine-rpath.patch
diff options
context:
space:
mode:
Diffstat (limited to '0001-chipmachine-rpath.patch')
-rw-r--r--0001-chipmachine-rpath.patch12
1 files changed, 12 insertions, 0 deletions
diff --git a/0001-chipmachine-rpath.patch b/0001-chipmachine-rpath.patch
new file mode 100644
index 000000000000..9ced0fb2c27b
--- /dev/null
+++ b/0001-chipmachine-rpath.patch
@@ -0,0 +1,12 @@
+diff --git a/CMakeLists.txt b/CMakeLists.txt
+index 6a21e7e..24e5b9f 100644
+--- a/CMakeLists.txt
++++ b/CMakeLists.txt
+@@ -5,7 +5,6 @@ set(CMAKE_CXX_STANDARD 17)
+ set(CMAKE_CXX_STANDARD_REQUIRED ON)
+ set(CMAKE_EXPORT_COMPILE_COMMANDS 1)
+
+-link_directories(/usr/local/lib /usr/local/Cellar/llvm/6.0.1/lib)
+ include_directories(/usr/local/include)
+
+ find_program(CCACHE_PROGRAM ccache)