summarylogtreecommitdiffstats
path: root/001-sbin-fix.patch
diff options
context:
space:
mode:
Diffstat (limited to '001-sbin-fix.patch')
-rw-r--r--001-sbin-fix.patch10
1 files changed, 10 insertions, 0 deletions
diff --git a/001-sbin-fix.patch b/001-sbin-fix.patch
new file mode 100644
index 000000000000..ef4bf828fec1
--- /dev/null
+++ b/001-sbin-fix.patch
@@ -0,0 +1,10 @@
+diff -ura a/CMakeLists.txt b/CMakeLists.txt
+--- a/CMakeLists.txt 2017-05-21 17:04:54.989927392 -0700
++++ b/CMakeLists.txt 2017-05-21 17:07:42.506842792 -0700
+@@ -18,5 +18,5 @@
+ TARGET_LINK_LIBRARIES(umbim ${LIBS})
+
+ INSTALL(TARGETS umbim
+- RUNTIME DESTINATION sbin
++ RUNTIME DESTINATION bin
+ )