summarylogtreecommitdiffstats
path: root/01_Makefile.patch
diff options
context:
space:
mode:
Diffstat (limited to '01_Makefile.patch')
-rw-r--r--01_Makefile.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/01_Makefile.patch b/01_Makefile.patch
new file mode 100644
index 000000000000..f11947a70dab
--- /dev/null
+++ b/01_Makefile.patch
@@ -0,0 +1,13 @@
+--- pdfresurrect-0.12/Makefile.in
++++ pdfresurrect-0.12/Makefile.in
+@@ -15,8 +15,8 @@
+ $(CC) -o $@ -c $< $(CFLAGS)
+
+ install:
+- cp $(APP) $(DESTDIR)$(PREFIX)/bin/
+- cp $(MANPAGE) $(DESTDIR)$(PREFIX)/man/man1/
++ install -D $(APP) $(DESTDIR)$(PREFIX)/bin/$(APP)
++ install -D $(MANPAGE) $(DESTDIR)$(PREFIX)/man/man1/$(MANPAGE)
+
+ uninstall:
+ rm $(DESTDIR)$(PREFIX)/bin/$(APP)