summarylogtreecommitdiffstats
path: root/020-openvino-cldnn-disable-werror.patch
diff options
context:
space:
mode:
Diffstat (limited to '020-openvino-cldnn-disable-werror.patch')
-rw-r--r--020-openvino-cldnn-disable-werror.patch11
1 files changed, 11 insertions, 0 deletions
diff --git a/020-openvino-cldnn-disable-werror.patch b/020-openvino-cldnn-disable-werror.patch
new file mode 100644
index 000000000000..73ea94d4dcd9
--- /dev/null
+++ b/020-openvino-cldnn-disable-werror.patch
@@ -0,0 +1,11 @@
+--- a/inference-engine/thirdparty/clDNN/CMakeLists.txt
++++ b/inference-engine/thirdparty/clDNN/CMakeLists.txt
+@@ -702,7 +702,7 @@ foreach(__CLDNN_CompilerFlagName IN ITEMS "CMAKE_CXX_FLAGS" "CMAKE_C_FLAGS")
+ MultiProcessorCompilation
+ DeadCodeEliminate
+ ExtensionsEnabled
+- TreatWarnAsErrorEnabled
++ TreatWarnAsErrorDisabled
+ WarnLevel4
+ NoFastMath
+ StackProtector