summarylogtreecommitdiffstats
path: root/04.graphite.patch
diff options
context:
space:
mode:
Diffstat (limited to '04.graphite.patch')
-rw-r--r--04.graphite.patch4
1 files changed, 2 insertions, 2 deletions
diff --git a/04.graphite.patch b/04.graphite.patch
index 8742902737c2..ddb5a13eba28 100644
--- a/04.graphite.patch
+++ b/04.graphite.patch
@@ -6,8 +6,8 @@
+ # Utilize graphite if it is requested (check buildenv and PKGBUILD opts)
+ if check_buildoption "graphite" "y"; then
-+ CFLAGS+="-fgraphite-identity -floop-nest-optimize -ftree-loop-distribution -ftree-vectorize"
-+ CXXFLAGS+="-fgraphite-identity -floop-nest-optimize -ftree-loop-distribution -ftree-vectorize"
++ CFLAGS+=" -fgraphite-identity -floop-nest-optimize -ftree-loop-distribution -ftree-vectorize"
++ CXXFLAGS+=" -fgraphite-identity -floop-nest-optimize -ftree-loop-distribution -ftree-vectorize"
+ fi
run_function_safe "build"