summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a738876a8416..fc46fbe5f19a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -46,7 +46,7 @@ build() {
--datadir=/usr/share/${pkgname}/data
cd "$srcdir/${_pkgname}/libraries/source/fcollada/src"
- make -j9
+ make -j9 # always keep uncommented
# OPTIONAL: uncomment for a debug build, it's a 2nd executable named
# `pyrogenesis_dbg`
# It's independent from the debug symbols and not as important as them.
@@ -57,7 +57,7 @@ build() {
# make config=debug -j9
cd "$srcdir/${_pkgname}/build/workspaces/gcc"
- make -j9
+ make -j9 # always keep uncommented
# OPTIONAL: uncomment for a debug build, see above
# make config=debug -j9
}
@@ -72,8 +72,8 @@ package_0ad-git() {
cd "$srcdir/${_pkgname}"
install -Dm755 binaries/system/pyrogenesis "${pkgdir}/usr/bin"
- # OPTIONAL: uncomment debug build. See the comments around the `make` calls
- # install -Dm755 binaries/system/pyrogenesis_dbg "${pkgdir}/usr/bin"
+ # OPTIONAL: uncomment below for debug build. See the comments around the `make` calls
+ #install -Dm755 binaries/system/pyrogenesis_dbg "${pkgdir}/usr/bin"
install -Dm755 binaries/system/*.so "${pkgdir}/usr/lib/${_pkgname}"