summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 72283bea66f8..0fa55e9b3eac 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,6 +14,9 @@ makedepends=('go')
build() {
cd "${srcdir}/${pkgname}"
+ go get -u github.com/labstack/echo/...
+ go get -u github.com/peterbourgon/diskv
+ go get -u github.com/satori/go.uuid
go build 0xff.go
}