summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--update.js3
1 files changed, 2 insertions, 1 deletions
diff --git a/update.js b/update.js
index 800af327e149..5687fe1d12f8 100644
--- a/update.js
+++ b/update.js
@@ -6,4 +6,5 @@ fs.writeFileSync("PKGBUILD", fs.readFileSync("PKGBUILD").toString().replace(
"pkgver=" + process.argv[process.argv.length - 1]
));
-require("child_process").execSync("makepkg --printsrcinfo > .SRCINFO"); \ No newline at end of file
+require("child_process").execSync("makepkg --printsrcinfo > .SRCINFO");
+require("child_process").execSync("updpkgsums"); \ No newline at end of file