summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO7
-rw-r--r--.gitignore6
-rw-r--r--PKGBUILD9
3 files changed, 16 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4feb5db26ee8..6411431c81ea 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,17 +1,18 @@
pkgbase = abcm2ps
pkgdesc = Convert ABC music notation files to PostScript from the commandline
- pkgver = 8.13.22
+ pkgver = 8.14.4
pkgrel = 1
url = http://moinejf.free.fr/
arch = i686
arch = x86_64
groups = abc
license = GPL
+ makedepends = python-docutils
depends = pango
depends = freetype2
conflicts = abcm2ps-devel
- source = abcm2ps-8.13.22.tar.gz::https://github.com/leesavide/abcm2ps/archive/v8.13.22.tar.gz
- sha256sums = 9a1379fd93fcf2d87d580c85b43ca1930a4bc412c291be551af1035d08f26c36
+ source = abcm2ps-8.14.4.tar.gz::https://github.com/leesavide/abcm2ps/archive/v8.14.4.tar.gz
+ sha256sums = ce2708550725c2ec54022b4c4a076dad7ea7f33d9cd588e7df58bb5c989eccb4
pkgname = abcm2ps
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..30f851aee650
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,6 @@
+pkg/
+src/
+abcm2ps-*.tar.gz
+abcm2ps-*.pkg.tar.xz
+abcm2ps-*.src.tar.gz
+.AURINFO
diff --git a/PKGBUILD b/PKGBUILD
index c9df88192dd8..e5e4bd6eb08c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,3 +1,5 @@
+# Maintainer: Tuyen Pham <tuyenpm9@gmail.com>
+# Contributor: Christopher Arndt <aur -at- chrisarndt -dot- de>
# Contributor: Lex Black <autumn-wind@web.de>
# Contributor: Simon Thorpe <simon@hivetechnology.com.au>
# Contributor: kess <joe@macmahon.eu>
@@ -5,17 +7,18 @@
# Contributor: Luis Pablo Gasparotto <lpgasparotto(at)gmail(dot)com>
pkgname=abcm2ps
-pkgver=8.13.22
+pkgver=8.14.4
pkgrel=1
pkgdesc="Convert ABC music notation files to PostScript from the commandline"
arch=('i686' 'x86_64')
url="http://moinejf.free.fr/"
license=('GPL')
depends=('pango' 'freetype2')
+makedepends=('python-docutils')
conflicts=('abcm2ps-devel')
groups=(abc)
source=(${pkgname}-${pkgver}.tar.gz::https://github.com/leesavide/${pkgname}/archive/v${pkgver}.tar.gz)
-sha256sums=('9a1379fd93fcf2d87d580c85b43ca1930a4bc412c291be551af1035d08f26c36')
+sha256sums=('ce2708550725c2ec54022b4c4a076dad7ea7f33d9cd588e7df58bb5c989eccb4')
build() {
cd "${pkgname}-${pkgver}"
@@ -26,4 +29,4 @@ build() {
package() {
cd "${pkgname}-${pkgver}"
make prefix="$pkgdir/usr" docdir=$pkgdir/usr/share/doc install
-} \ No newline at end of file
+}