summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
2 files changed, 4 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2200f67951e0..978921c9748a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = aider-chat
pkgdesc = AI pair programming in your terminal
pkgver = 0.21.0
- pkgrel = 1
+ pkgrel = 2
url = https://aider.chat/
arch = any
license = Apache2
diff --git a/PKGBUILD b/PKGBUILD
index 06201345eb7c..7a9ed1f06254 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname="aider-chat"
_pkgname="$pkgname"
pkgver=0.21.0
-pkgrel=1
+pkgrel=2
pkgdesc="AI pair programming in your terminal"
url="https://aider.chat/"
license=("Apache2")
@@ -42,4 +42,6 @@ build(){
package(){
cd "$pkgname-$pkgver"
python -m installer --destdir="$pkgdir" dist/*.whl
+ # remove three files that should not be there
+ rm -rf "$pkgdir/usr/lib/python3.11/site-packages/tests/"{__init__.py,__pycache__/__init__.cpython-311.pyc,__pycache__/__init__.cpython-311.opt-1.pyc}
}