summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d525770ea4a6..392072e945ad 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = airtame-application
pkgdesc = Airtame official screen streaming application.
- pkgver = 4.1.1
- pkgrel = 2
+ pkgver = 4.8.0
+ pkgrel = 1
url = https://airtame.com
arch = x86_64
license = custom
@@ -19,10 +19,9 @@ pkgbase = airtame-application
depends = libsecret
depends = libpulse
depends = opus
- source = https://downloads.airtame.com/app/latest/linux/Airtame-4.1.1.deb
+ source = https://downloads.airtame.com/app/latest/linux/Airtame-4.8.0.deb
source = LICENSE.html::https://airtame.com/legal_page/terms-and-conditions/
- sha1sums = ee8b8b0da48744ecc96ae98ea24ce4d57ac47c58
+ sha1sums = 54d919be529b7b817809d094795e71bd73b745d5
sha1sums = SKIP
pkgname = airtame-application
-
diff --git a/PKGBUILD b/PKGBUILD
index 726a8842a140..27e0109b5039 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,8 @@
# Contributor: mod24 <bruenker(at)sintro(dot)de>
pkgname=airtame-application
-pkgver=4.1.1
-pkgrel=2
+pkgver=4.8.0
+pkgrel=1
pkgdesc="Airtame official screen streaming application."
arch=('x86_64')
url="https://airtame.com"
@@ -12,7 +12,7 @@ license=('custom')
depends=('gtk3' 'libnotify' 'nss' 'libxss' 'libxtst' 'xdg-utils' 'libutil-linux' 'libappindicator-gtk3' 'libsecret' 'libpulse' 'opus')
makedepends=('patchelf' 'hq' 'tidy')
source=("https://downloads.airtame.com/app/latest/linux/Airtame-${pkgver}.deb" "LICENSE.html::https://airtame.com/legal_page/terms-and-conditions/")
-sha1sums=('ee8b8b0da48744ecc96ae98ea24ce4d57ac47c58'
+sha1sums=('54d919be529b7b817809d094795e71bd73b745d5'
'SKIP')
package() {
# Extract package data
@@ -28,7 +28,7 @@ package() {
patchelf --force-rpath --set-rpath "\$ORIGIN" "${pkgdir}/opt/${pkgname}/resources/build/native/out/lib/libAirtameEncryption.so"
# Install main license
- install -m 644 -D <(hq -f LICENSE.html .legal_page data | tidy -i -ashtml -utf8 -) "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE.html"
+ install -m 644 -D <(hq -f LICENSE.html .legal_page data | tidy -i -ashtml -utf8 - 2> /dev/null) "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE.html"
# Install licenses
install -m 644 -D "${pkgdir}/opt/${pkgname}/LICENSE.electron.txt" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE.electron.txt"