summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD9
-rw-r--r--httpd-airtime.conf2
3 files changed, 10 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3d4322bb321d..3ebfdd9812e0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,5 @@
# Generated by mksrcinfo v8
-# Tue Nov 8 22:35:15 UTC 2016
+# Tue Nov 15 12:53:24 UTC 2016
pkgbase = airtime-git
pkgdesc = Open broadcast software for scheduling and station management.
pkgver = 12396.4940c73
@@ -85,7 +85,7 @@ pkgbase = airtime-git
md5sums = fc4a319d43a96f0003f348c7ddd8aca2
md5sums = 93f750480f7c49d72cdcdb10cd97c089
md5sums = d9c15aaa7b1da14acc99e047f58aac66
- md5sums = 577ff7ba8f6fd84bf9b989ea07cdabde
+ md5sums = 8eefec225e6686d40cdebed21e7ae876
pkgname = airtime-git
diff --git a/PKGBUILD b/PKGBUILD
index 1905e1533c0c..3aeae1750f20 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -85,7 +85,12 @@ package() {
install -d -m777 "${pkgdir}/var/tmp/airtime"
install -d -m655 "${pkgdir}/etc/airtime"
-
+ install -d -m655 "${pkgdir}/usr/share/php/"
+#Zend
+ ln -sr /usr/share/zendframework "${pkgdir}/usr/share/php/Zend"
+ ln -sr /usr/share/zendframework "${pkgdir}/usr/share/php/libzend-framework-php"
+
+ install -D -m644 "airtime_mvc/build/airtime.example.conf" "${pkgdir}/etc/airtime/airtime.conf"
install -D -m644 "installer/php/airtime.ini" "${pkgdir}/etc/php56/conf.d/airtime.ini"
install -D -m644 ../httpd-airtime.conf "${pkgdir}/etc/httpd/conf/extra/httpd-airtime.conf"
@@ -125,4 +130,4 @@ md5sums=('SKIP'
'fc4a319d43a96f0003f348c7ddd8aca2'
'93f750480f7c49d72cdcdb10cd97c089'
'd9c15aaa7b1da14acc99e047f58aac66'
- '577ff7ba8f6fd84bf9b989ea07cdabde')
+ '8eefec225e6686d40cdebed21e7ae876')
diff --git a/httpd-airtime.conf b/httpd-airtime.conf
index 50b1f9cb7209..bd0c4183e261 100644
--- a/httpd-airtime.conf
+++ b/httpd-airtime.conf
@@ -7,7 +7,7 @@
php_value request_order "GPC"
php_value session.gc_probability 0
php_value session.auto_start 0
- php_admin_value open_basedir /etc/airtime:/srv/airtime:/usr/share/airtime:/tmp
+ php_admin_value open_basedir /etc/airtime:/srv/airtime:/usr/share/airtime:/usr/share/php/Zend:/usr/share/php/libzend-framework-php:/tmp
AddOutputFilterByType DEFLATE text/plain
AddOutputFilterByType DEFLATE text/html
AddOutputFilterByType DEFLATE text/xml