summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD14
2 files changed, 10 insertions, 14 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6fc2428a6199..1c9538774e27 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,17 +1,15 @@
pkgbase = aliza
pkgdesc = Medical Imaging. Open 2D, 3D and 4D images in DICOM, MetaIO, Nifti, Nrrd and other formats, incl. Meshes in VTK, OBJ and STL formats. Filters, segmentation, front-end for registration with Elastix and many more features
- pkgver = 1.98.32
+ pkgver = 1.98.37
pkgrel = 1
url = http://www.aliza-dicom-viewer.com
arch = x86_64
license = custom
- depends = libxt
depends = hicolor-icon-theme
- depends = libglvnd
- depends = qt4
+ depends = qt5-base
options = !emptydirs
- source = aliza-1.98.32.deb::https://drive.google.com/uc?export=download&id=1MyE5oV_wpFk99XEYAZLlL1l3mesj9_dj
- sha512sums = 11ee0a5169abadfb8948a10dcb05b7cda4234cb5fb0ce82c5873713c7b4d1ab56f220546acf3d0540c3774bcd212b781969a4ca004344f43d9491e56ddf4f666
+ source = aliza-1.98.37.deb::https://drive.google.com/uc?export=download&id=1Vv4LYdBwdMlK80UB2IZwJugTcdPcfRdV
+ sha512sums = 090112a560dd40a2455b5b06f460e2742f3cb16aad8d14067d5224885deab87214e14ee594f9c46d9f2b9f89690616c030f69f75135e44a09bf63abadb87baf5
pkgname = aliza
diff --git a/PKGBUILD b/PKGBUILD
index 3f1d12c3ff9b..c691da1a2d26 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,22 +2,20 @@
# Contributor: Thomas Roos (Roosted7) <mail [at] thomasroos [dot] nl>
pkgname=aliza
-pkgver=1.98.32
+pkgver=1.98.37
pkgrel=1
pkgdesc="Medical Imaging. Open 2D, 3D and 4D images in DICOM, MetaIO, Nifti, Nrrd and other formats, incl. Meshes in VTK, OBJ and STL formats. Filters, segmentation, front-end for registration with Elastix and many more features"
arch=('x86_64')
url="http://www.aliza-dicom-viewer.com"
license=('custom')
-depends=('libxt'
- 'hicolor-icon-theme'
- 'libglvnd'
- 'qt4')
+depends=('hicolor-icon-theme'
+ 'qt5-base')
options=('!emptydirs')
-source=("${pkgname}-${pkgver}.deb::https://drive.google.com/uc?export=download&id=1MyE5oV_wpFk99XEYAZLlL1l3mesj9_dj")
-sha512sums=('11ee0a5169abadfb8948a10dcb05b7cda4234cb5fb0ce82c5873713c7b4d1ab56f220546acf3d0540c3774bcd212b781969a4ca004344f43d9491e56ddf4f666')
+source=("${pkgname}-${pkgver}.deb::https://drive.google.com/uc?export=download&id=1Vv4LYdBwdMlK80UB2IZwJugTcdPcfRdV")
+sha512sums=('090112a560dd40a2455b5b06f460e2742f3cb16aad8d14067d5224885deab87214e14ee594f9c46d9f2b9f89690616c030f69f75135e44a09bf63abadb87baf5')
package(){
# Extract package data
tar xJf data.tar.xz -C "${pkgdir}"
- install -D -m644 "${pkgdir}/usr/share/doc/aliza/copyright" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ install -Dm644 "${pkgdir}/usr/share/doc/aliza/copyright" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}