summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD5
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f7a29ef7071d..4b15ae995759 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = almh-git
pkgdesc = Gives you a CLI menu with some common maintenance options inside an Arch Linux system
- pkgver = 35.382fb84
+ pkgver = r50.32078a1
pkgrel = 1
url = https://github.com/voider755/almh
arch = any
@@ -14,4 +14,3 @@ pkgbase = almh-git
md5sums = SKIP
pkgname = almh-git
-
diff --git a/PKGBUILD b/PKGBUILD
index 722d484efe3e..9c5f7fdde0bf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# AUR Package Maintainer: lxgr <lxgr@protonmail.com>
pkgname=almh-git
-pkgver=35.382fb84
+pkgver=r50.32078a1
pkgrel=1
pkgdesc="Gives you a CLI menu with some common maintenance options inside an Arch Linux system"
arch=(any)
@@ -16,8 +16,9 @@ md5sums=('SKIP')
pkgver() {
cd "$pkgname"
- echo $(git rev-list --count HEAD).$(git rev-parse --short HEAD)
+ printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
+
package() {
cd "${srcdir}/$pkgname"
install -Dm0755 -t "$pkgdir/usr/bin" "almh.py"