summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
-rw-r--r--amarok_mariadb.patch4
3 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4beee8834e8b..4815a92b7e1b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = amarok
pkgdesc = The powerful music player for KDE
- pkgver = 2.9.0.r458.3afd3cf638
+ pkgver = 2.9.0.r465.df34fd789a
pkgrel = 1
url = http://amarok.kde.org/
arch = x86_64
@@ -28,10 +28,10 @@ pkgbase = amarok
depends = threadweaver
optdepends = ifuse: support for Apple iPod Touch and iPhone
optdepends = loudmouth: backend needed by mp3tunes for syncing
- source = amarok-2.9.0.r458.3afd3cf638.tar.gz::https://github.com/KDE/amarok/archive/3afd3cf638a22ff11e4020c6b11de3b9020a3792.tar.gz
+ source = amarok-2.9.0.r465.df34fd789a.tar.gz::https://github.com/KDE/amarok/archive/df34fd789a8cd14bea5482c88c85216b2ef791c9.tar.gz
source = amarok_mariadb.patch
- sha256sums = 41574f4bafe4ff6205a1b2ff3e4a089ab735b9b128d17c04f4cd7fc340f21eb7
- sha256sums = 029937d925993fa0b3cbe460f6d0c8f9fd624fc8dffff22acbbd3da600720dab
+ sha256sums = 2af40c5a4a5628f3cbd21f535cba8d08027d9e418b5d36db15ae275722f189af
+ sha256sums = d6540427b3a4e81d87c761b5e8ac918b035af8f92b30778f735f6be449889091
pkgname = amarok
diff --git a/PKGBUILD b/PKGBUILD
index e8d4aff0d34c..df01269e3cec 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
# Contributor: damir <damir@archlinux.org>
pkgname=amarok
-pkgver=2.9.0.r458.3afd3cf638
+pkgver=2.9.0.r465.df34fd789a
pkgrel=1
pkgdesc="The powerful music player for KDE"
arch=("x86_64")
@@ -17,14 +17,14 @@ optdepends=(
"ifuse: support for Apple iPod Touch and iPhone"
"loudmouth: backend needed by mp3tunes for syncing"
)
-_commit="3afd3cf638a22ff11e4020c6b11de3b9020a3792"
+_commit="df34fd789a8cd14bea5482c88c85216b2ef791c9"
source=(
"${pkgname}-${pkgver}.tar.gz::https://github.com/KDE/${pkgname}/archive/${_commit}.tar.gz"
"${pkgname}_mariadb.patch"
)
sha256sums=(
- "41574f4bafe4ff6205a1b2ff3e4a089ab735b9b128d17c04f4cd7fc340f21eb7"
- "029937d925993fa0b3cbe460f6d0c8f9fd624fc8dffff22acbbd3da600720dab"
+ "2af40c5a4a5628f3cbd21f535cba8d08027d9e418b5d36db15ae275722f189af"
+ "d6540427b3a4e81d87c761b5e8ac918b035af8f92b30778f735f6be449889091"
)
#git describe --long --tags 2> /dev/null | sed "s/^[A-Za-z\.\-]*//;s/\([^-]*-\)g/r\1/;s/-/./g"
diff --git a/amarok_mariadb.patch b/amarok_mariadb.patch
index 1789d17c1de0..fbc04cbc882d 100644
--- a/amarok_mariadb.patch
+++ b/amarok_mariadb.patch
@@ -1,9 +1,9 @@
diff --git a/cmake/modules/FindMySQL.cmake b/cmake/modules/FindMySQL.cmake
-index 7aab8ab..a6a59dc 100644
+index 0bd7fdfd07..0216668731 100644
--- a/cmake/modules/FindMySQL.cmake
+++ b/cmake/modules/FindMySQL.cmake
@@ -42,7 +42,16 @@ if(MYSQLCONFIG_EXECUTABLE)
- # At least on OpenSUSE --libmysql-libs doesn't exist, so we just use
+ # At least on OpenSUSE and FreeBSD --libmysql-libs doesn't exist, so we just use
# MYSQL_LIBRARIES for that. We'll see if that's enough when testing
# below.
- set(MYSQL_EMBEDDED_LIBRARIES ${MYSQL_LIBRARIES})