summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e4ae2bad51c3..63252f778ee3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = ananicy-cpp
pkgdesc = Ananicy Cpp is a full rewrite of Ananicy in C++, featuring lower CPU and RAM usage.
- pkgver = 0.7.2
+ pkgver = 0.7.3
pkgrel = 1
url = https://gitlab.com/ananicy-cpp/ananicy-cpp/
arch = x86_64
@@ -14,7 +14,7 @@ pkgbase = ananicy-cpp
depends = nlohmann-json
depends = systemd
optdepends = ananicy: community rules
- source = https://gitlab.com/ananicy-cpp/ananicy-cpp/-/archive/v0.7.2/ananicy-cpp-v0.7.2.tar.gz
- md5sums = 27b75e164a792a3591222a2d5389df66
+ source = https://gitlab.com/ananicy-cpp/ananicy-cpp/-/archive/v0.7.3/ananicy-cpp-v0.7.3.tar.gz
+ md5sums = 72395aa50c42ebe4d1dbca6a4bd9520a
pkgname = ananicy-cpp
diff --git a/PKGBUILD b/PKGBUILD
index cd3e34f0ffaa..d223d49b13ae 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Antoine Viallon <antoine@lesviallon.fr>
pkgname=ananicy-cpp
-pkgver=0.7.2
+pkgver=0.7.3
pkgrel=1
pkgdesc="Ananicy Cpp is a full rewrite of Ananicy in C++, featuring lower CPU and RAM usage."
url="https://gitlab.com/ananicy-cpp/ananicy-cpp/"
@@ -9,7 +9,7 @@ license=(GPLv3)
source=(
"https://gitlab.com/ananicy-cpp/${pkgname}/-/archive/v${pkgver}/${pkgname}-v${pkgver}.tar.gz"
)
-md5sums=('27b75e164a792a3591222a2d5389df66')
+md5sums=('72395aa50c42ebe4d1dbca6a4bd9520a')
arch=(x86_64 i386 armv7h)
depends=(fmt spdlog nlohmann-json systemd)
makedepends=(cmake git)
@@ -25,7 +25,7 @@ prepare() {
-DCMAKE_INSTALL_PREFIX=/usr \
-DUSE_EXTERNAL_SPDLOG=ON \
-DUSE_EXTERNAL_JSON=ON \
- -DUSE_EXTERNAL_FMTLIB=OFF \
+ -DUSE_EXTERNAL_FMTLIB=ON \
-DVERSION=${pkgver}
}