summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD10
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 13bd2b2f7b9f..4dde7404c440 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = ananicy-cpp
pkgdesc = Ananicy Cpp is a full rewrite of Ananicy in C++, featuring lower CPU and RAM usage.
pkgver = 1.0.0.rc5
- pkgrel = 1
+ pkgrel = 2
url = https://gitlab.com/ananicy-cpp/ananicy-cpp/
arch = x86_64
arch = i386
diff --git a/PKGBUILD b/PKGBUILD
index a88f7f27390e..65782717ab69 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=ananicy-cpp
_pkgver=1.0.0-rc5
pkgver=${_pkgver//-/.}
-pkgrel=1
+pkgrel=2
pkgdesc="Ananicy Cpp is a full rewrite of Ananicy in C++, featuring lower CPU and RAM usage."
url="https://gitlab.com/ananicy-cpp/ananicy-cpp/"
license=(GPLv3)
@@ -31,16 +31,16 @@ prepare() {
}
build() {
- cd "$pkgname-v${_pkgver}/build"
+ cd "$pkgname-v${_pkgver}"
- cmake --build .
+ cmake --build build
}
package() {
- cd "$pkgname-v${_pkgver}/build"
+ cd "$pkgname-v${_pkgver}"
export DESTDIR="$pkgdir"
- cmake --install .
+ cmake --install build --component Runtime
install -m755 -d "$pkgdir/etc/ananicy.d"
}