summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD5
2 files changed, 5 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0b383d3522a9..30bea16b409e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = ananicy-cpp
pkgdesc = Ananicy Cpp is a full rewrite of Ananicy in C++, featuring lower CPU and RAM usage.
- pkgver = 0.1.1.1
+ pkgver = 0.2.0.1
pkgrel = 1
arch = x86_64
arch = i386
@@ -9,7 +9,7 @@ pkgbase = ananicy-cpp
depends = fmt
depends = spdlog
depends = nlohmann-json
- source = git+https://gitlab.com/aviallon/ananicy-cpp.git#tag=v0.1.1.1
+ source = git+https://gitlab.com/aviallon/ananicy-cpp.git#tag=v0.2.0.1
md5sums = SKIP
pkgname = ananicy-cpp
diff --git a/PKGBUILD b/PKGBUILD
index fc12643157ae..c0ca2ac0ce50 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,5 @@
pkgname=ananicy-cpp
-pkgver=0.1.1.1
+pkgver=0.2.0.1
pkgrel=1
pkgdesc="Ananicy Cpp is a full rewrite of Ananicy in C++, featuring lower CPU and RAM usage."
source=(
@@ -18,7 +18,8 @@ prepare() {
-DCMAKE_BUILD_TYPE=Release \
-DCMAKE_INSTALL_PREFIX=/usr \
-DUSE_EXTERNAL_SPDLOG=ON \
- -DUSE_EXTERNAL_JSON=ON
+ -DUSE_EXTERNAL_JSON=ON \
+ -DUSE_EXTERNAL_FMTLIB=ON
}
build() {