summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 63252f778ee3..5dd2679f9939 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = ananicy-cpp
pkgdesc = Ananicy Cpp is a full rewrite of Ananicy in C++, featuring lower CPU and RAM usage.
- pkgver = 0.7.3
+ pkgver = 0.8.1
pkgrel = 1
url = https://gitlab.com/ananicy-cpp/ananicy-cpp/
arch = x86_64
@@ -13,8 +13,8 @@ pkgbase = ananicy-cpp
depends = spdlog
depends = nlohmann-json
depends = systemd
- optdepends = ananicy: community rules
- source = https://gitlab.com/ananicy-cpp/ananicy-cpp/-/archive/v0.7.3/ananicy-cpp-v0.7.3.tar.gz
- md5sums = 72395aa50c42ebe4d1dbca6a4bd9520a
+ optdepends = ananicy-rules-git: community rules
+ source = https://gitlab.com/ananicy-cpp/ananicy-cpp/-/archive/v0.8.1/ananicy-cpp-v0.8.1.tar.gz
+ md5sums = 9dc6733e150b4abd57ae79be8789c729
pkgname = ananicy-cpp
diff --git a/PKGBUILD b/PKGBUILD
index d223d49b13ae..94b1141b1121 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Antoine Viallon <antoine@lesviallon.fr>
pkgname=ananicy-cpp
-pkgver=0.7.3
+pkgver=0.8.1
pkgrel=1
pkgdesc="Ananicy Cpp is a full rewrite of Ananicy in C++, featuring lower CPU and RAM usage."
url="https://gitlab.com/ananicy-cpp/ananicy-cpp/"
@@ -9,11 +9,11 @@ license=(GPLv3)
source=(
"https://gitlab.com/ananicy-cpp/${pkgname}/-/archive/v${pkgver}/${pkgname}-v${pkgver}.tar.gz"
)
-md5sums=('72395aa50c42ebe4d1dbca6a4bd9520a')
+md5sums=('9dc6733e150b4abd57ae79be8789c729')
arch=(x86_64 i386 armv7h)
depends=(fmt spdlog nlohmann-json systemd)
makedepends=(cmake git)
-optdepends=("ananicy: community rules")
+optdepends=("ananicy-rules-git: community rules")
prepare() {
cd "$pkgname-v${pkgver}"