summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a1e2bec629c4..b6f34698588a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,20 +2,20 @@
pkgname=ananicy-cpp-git
_pkgname=ananicy-cpp
-pkgver=0.2.1.r18.g6e494a4
+pkgver=0.3.0.r7.g8aec019
pkgrel=1
pkgdesc="Ananicy Cpp is a full rewrite of Ananicy in C++, featuring lower CPU and RAM usage."
source=("git+https://gitlab.com/aviallon/ananicy-cpp.git")
md5sums=(SKIP)
arch=(x86_64 i386 armv7h)
-depends=(ananicy fmt spdlog nlohmann-json)
+depends=(ananicy fmt spdlog nlohmann-json systemd)
makedepends=(cmake git gcc)
conflicts=(ananicy-cpp)
provides=(ananicy-cpp)
pkgver() {
cd "$_pkgname"
- git describe --long | sed 's/^v-//;s/\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --long | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
prepare() {