summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
-rw-r--r--package.xml4
3 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5c5b00edbbe4..f53a21bb0776 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = android-emulator
pkgdesc = Google Android Emulator
- pkgver = 31.1.4
+ pkgver = 31.2.7
pkgrel = 1
url = https://developer.android.com/studio/releases/emulator.html
install = android-emulator.install
@@ -26,13 +26,13 @@ pkgbase = android-emulator
depends = nspr
depends = nss
depends = zlib
- source = https://dl.google.com/android/repository/emulator-linux_x64-7920983.zip
+ source = https://dl.google.com/android/repository/emulator-linux_x64-8135630.zip
source = android-emulator.sh
source = android-emulator.csh
source = package.xml
- sha1sums = fa3cc18914be8d89ee65e0428bc08efd9a8d9cce
+ sha1sums = 3c58d7e34289fd4d8507fbe345345796ed0b6824
sha1sums = 80c9b3ffc8865b5f8e55b1ffed36c08ee7a9d8ad
sha1sums = e1485ef14463f275005cae43a0a1e43ce52354ca
- sha1sums = f46da5f54ca23a223ac3393ce60bcd8631bebdf6
+ sha1sums = 4811808506763a219eebfce6c3ad6d0d989002e3
pkgname = android-emulator
diff --git a/PKGBUILD b/PKGBUILD
index ad2d94363d68..b4cd3fb34222 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Hai Zhang <dreaming.in.code.zh@gmail.com>
pkgname=android-emulator
-pkgver=31.1.4
+pkgver=31.2.7
pkgrel=1
pkgdesc='Google Android Emulator'
arch=('x86_64')
@@ -12,14 +12,14 @@ depends=('alsa-lib' 'dbus' 'expat' 'gcc-libs' 'glibc' 'libpulse'
'libxdamage' 'libxext' 'libxfixes' 'libxi' 'libxrender' 'libxtst'
'nspr' 'nss' 'zlib')
install="${pkgname}.install"
-source=('https://dl.google.com/android/repository/emulator-linux_x64-7920983.zip'
+source=('https://dl.google.com/android/repository/emulator-linux_x64-8135630.zip'
"${pkgname}.sh"
"${pkgname}.csh"
'package.xml')
-sha1sums=('fa3cc18914be8d89ee65e0428bc08efd9a8d9cce'
+sha1sums=('3c58d7e34289fd4d8507fbe345345796ed0b6824'
'80c9b3ffc8865b5f8e55b1ffed36c08ee7a9d8ad'
'e1485ef14463f275005cae43a0a1e43ce52354ca'
- 'f46da5f54ca23a223ac3393ce60bcd8631bebdf6')
+ '4811808506763a219eebfce6c3ad6d0d989002e3')
package() {
install -Dm755 "${pkgname}.sh" "${pkgdir}/etc/profile.d/${pkgname}.sh"
diff --git a/package.xml b/package.xml
index 18d2d220409e..d618cb18cf7c 100644
--- a/package.xml
+++ b/package.xml
@@ -1,4 +1,4 @@
-<?xml version="1.0" encoding="UTF-8" standalone="yes"?><ns2:repository xmlns:ns2="http://schemas.android.com/repository/android/common/02" xmlns:ns3="http://schemas.android.com/repository/android/common/01" xmlns:ns4="http://schemas.android.com/repository/android/generic/01" xmlns:ns5="http://schemas.android.com/repository/android/generic/02" xmlns:ns6="http://schemas.android.com/sdk/android/repo/addon2/01" xmlns:ns7="http://schemas.android.com/sdk/android/repo/addon2/02" xmlns:ns8="http://schemas.android.com/sdk/android/repo/repository2/01" xmlns:ns9="http://schemas.android.com/sdk/android/repo/repository2/02" xmlns:ns10="http://schemas.android.com/sdk/android/repo/sys-img2/02" xmlns:ns11="http://schemas.android.com/sdk/android/repo/sys-img2/01"><license id="android-sdk-license" type="text">Terms and Conditions
+<?xml version="1.0" encoding="UTF-8" standalone="yes"?><ns2:repository xmlns:ns2="http://schemas.android.com/repository/android/common/02" xmlns:ns3="http://schemas.android.com/repository/android/common/01" xmlns:ns4="http://schemas.android.com/repository/android/generic/01" xmlns:ns5="http://schemas.android.com/repository/android/generic/02" xmlns:ns6="http://schemas.android.com/sdk/android/repo/addon2/01" xmlns:ns7="http://schemas.android.com/sdk/android/repo/addon2/02" xmlns:ns8="http://schemas.android.com/sdk/android/repo/addon2/03" xmlns:ns9="http://schemas.android.com/sdk/android/repo/repository2/01" xmlns:ns10="http://schemas.android.com/sdk/android/repo/repository2/02" xmlns:ns11="http://schemas.android.com/sdk/android/repo/repository2/03" xmlns:ns12="http://schemas.android.com/sdk/android/repo/sys-img2/03" xmlns:ns13="http://schemas.android.com/sdk/android/repo/sys-img2/02" xmlns:ns14="http://schemas.android.com/sdk/android/repo/sys-img2/01"><license id="android-sdk-license" type="text">Terms and Conditions
This is the Android Software Development Kit License Agreement
@@ -138,4 +138,4 @@ This is the Android Software Development Kit License Agreement
14.7 The License Agreement, and your relationship with Google under the License Agreement, shall be governed by the laws of the State of California without regard to its conflict of laws provisions. You and Google agree to submit to the exclusive jurisdiction of the courts located within the county of Santa Clara, California to resolve any legal matter arising from the License Agreement. Notwithstanding this, you agree that Google shall still be allowed to apply for injunctive remedies (or an equivalent type of urgent legal relief) in any jurisdiction.
-January 16, 2019</license><localPackage path="emulator" obsolete="false"><type-details xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:type="ns5:genericDetailsType"/><revision><major>31</major><minor>1</minor><micro>4</micro></revision><display-name>Android Emulator</display-name><uses-license ref="android-sdk-license"/><dependencies><dependency path="patcher;v4"/></dependencies></localPackage></ns2:repository> \ No newline at end of file
+January 16, 2019</license><localPackage path="emulator" obsolete="false"><type-details xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:type="ns5:genericDetailsType"/><revision><major>31</major><minor>2</minor><micro>7</micro></revision><display-name>Android Emulator</display-name><uses-license ref="android-sdk-license"/><dependencies><dependency path="patcher;v4"/></dependencies></localPackage></ns2:repository> \ No newline at end of file