summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD8
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c6e8f975f00e..cf968bd24aa5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
# Generated by mksrcinfo v8
-# Thu Oct 19 23:41:32 UTC 2017
+# Fri Oct 20 00:12:42 UTC 2017
pkgbase = android-sdk-ant
pkgdesc = Apache Ant build scripts and libraries for the Android SDK
pkgver = 25.2.5
- pkgrel = 2
+ pkgrel = 3
url = https://developer.android.com/studio/releases/sdk-tools.html
arch = any
license = custom
diff --git a/PKGBUILD b/PKGBUILD
index 17c87d324d60..fd5ba54ab67a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=android-sdk-ant
pkgver=25.2.5
-pkgrel=2
+pkgrel=3
pkgdesc='Apache Ant build scripts and libraries for the Android SDK'
arch=('any')
url='https://developer.android.com/studio/releases/sdk-tools.html'
@@ -29,12 +29,12 @@ package() {
'sdklib.jar')
for FILE in "tools/ant"/*; do
- install -Dm644 "$FILE" "${pkgdir}/opt/android-sdk/tools/ant/$(basename $FILE)"
+ install -Dm644 "$FILE" "${pkgdir}"/opt/android-sdk/tools/ant/$(basename $FILE)
done
for LIB in ${LIBS[@]}; do
- install -Dm644 "tools/lib/${LIB}" "${pkgdir}/opt/android-sdk/tools/lib/${LIB}"
+ install -Dm644 tools/lib/${LIB} "${pkgdir}"/opt/android-sdk/tools/lib/${LIB}
done
- install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ install -Dm644 LICENSE "${pkgdir}"/usr/share/licenses/${pkgname}/LICENSE
}