summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e6948fe5db1e..7b077c6231a6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = antimony-git
pkgdesc = Graph-based 3D CSG CAD modeller
- pkgver = 0.9.3b.r12.2618d096
+ pkgver = 0.9.3b.r38.f6a56dd7
pkgrel = 1
url = http://www.mattkeeter.com/projects/antimony/3/
arch = x86_64
@@ -10,14 +10,17 @@ pkgbase = antimony-git
makedepends = lemon
makedepends = flex
makedepends = boost
+ depends = glibc
+ depends = gcc-libs
+ depends = libpng
depends = qt5-base
depends = python
depends = boost-libs
+ depends = hicolor-icon-theme
provides = antimony-git
- source = antimony-git::git://github.com/mkeeter/antimony.git
+ source = antimony-git::git+https://github.com/mkeeter/antimony.git
source = antimony.desktop
md5sums = SKIP
md5sums = SKIP
pkgname = antimony-git
-
diff --git a/PKGBUILD b/PKGBUILD
index 2cd6587770a7..56f42e7014e3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,16 @@
# Contributor: Kyle Keen <keenerd@gmail.com>
# Contributor: Earnestly
pkgname=antimony-git
-pkgver=0.9.3b.r12.2618d096
+pkgver=0.9.3b.r38.f6a56dd7
pkgrel=1
pkgdesc="Graph-based 3D CSG CAD modeller"
arch=(x86_64)
url="http://www.mattkeeter.com/projects/antimony/3/"
license=('MIT')
-depends=('qt5-base' 'python' 'boost-libs')
+depends=('glibc' 'gcc-libs' 'libpng' 'qt5-base' 'python' 'boost-libs' 'hicolor-icon-theme')
makedepends=('git' 'ninja' 'lemon' 'flex' 'boost')
provides=(${pkgname})
-source=("${pkgname}::git://github.com/mkeeter/antimony.git" "antimony.desktop")
+source=("${pkgname}::git+https://github.com/mkeeter/antimony.git" "antimony.desktop")
md5sums=('SKIP' 'SKIP')
pkgver() {
@@ -37,5 +37,5 @@ package() {
cp deploy/icon.svg ${pkgdir}/usr/share/icons/hicolor/scalable/antimony.svg
mkdir -p ${pkgdir}/usr/share/applications
- cp ../antimony.desktop ${pkgdir}/usr/share/applications/antinomy.desktop
+ cp ../antimony.desktop ${pkgdir}/usr/share/applications/antimony.desktop
}