summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD1
1 files changed, 0 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 17cf2dc85b52..d0f5b44ea5e9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -35,6 +35,5 @@ package() {
install -Dm0755 -t "$pkgdir/usr/bin/" "target/release/${_pkgname}"
mkdir -p "$pkgdir/etc/anyrun/plugins"
printf "Config( \n width: 800, \n position: Top, \n plugins: [ \n 'libapplications.so', \n 'libsymbols.so', \n 'libshell.so', \n 'libtranslate.so', \n ], \n)" > "$pkgdir/etc/anyrun/config.ron"
- touch "$pkgdir/etc/anyrun/style.css"
cp target/release/*.so "$pkgdir/etc/anyrun/plugins/"
}