summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cfdda59e6c87..68aed93e5748 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,7 +32,7 @@ sha256sums=(
prepare() {
cd "$srcdir/${pkgname%-git}"
- cargo fetch --locked --target "$CARCH-unknown-linux-gnu"
+ cargo fetch --offline --target "$CARCH-unknown-linux-gnu"
}
pkgver() {