summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 73ff6700279a..567c9dac5758 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -39,6 +39,10 @@ build() {
package() {
cd "$srcdir/$_pkgname"
+ # must re-run CMake in order to populate the list of library files to bundle
+ # see 2175cfb for more information
+ cmake .
+
make DESTDIR="$pkgdir" install
# install license files