summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6a2d4bbb8991..65f6a139ccdc 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = application-inspector-bin
pkgdesc = A source code analyzer built for surfacing features of interest and other characteristics to answer the question 'What's in the code?' quickly using static analysis with a json based rules engine (binary release)
- pkgver = 1.9.14
+ pkgver = 1.9.16
pkgrel = 1
url = https://github.com/microsoft/ApplicationInspector
install = application-inspector-bin.install
@@ -10,7 +10,7 @@ pkgbase = application-inspector-bin
provides = application-inspector
conflicts = application-inspector
options = staticlibs
- source = https://github.com/microsoft/ApplicationInspector/releases/download/v1.9.14/ApplicationInspector_linux_1.9.14.zip
- sha256sums = 409662ea4b1f530910c24aef68896406a93f5d7667e72410d4b51ceaecdd40c7
+ source = https://github.com/microsoft/ApplicationInspector/releases/download/v1.9.16/ApplicationInspector_linux_1.9.16.zip
+ sha256sums = 4c73a2ec60f67978a299c065b1eb3db98b2c67c6758cc3531efb4855aa3162b2
pkgname = application-inspector-bin
diff --git a/PKGBUILD b/PKGBUILD
index 333d5977e8c5..4d4f48bdc17c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_pkgname=application-inspector
pkgname=$_pkgname-bin
-pkgver=1.9.14
+pkgver=1.9.16
pkgrel=1
pkgdesc="A source code analyzer built for surfacing features of interest and other characteristics to answer the question 'What's in the code?' quickly using static analysis with a json based rules engine (binary release)"
url="https://github.com/microsoft/ApplicationInspector"
@@ -14,13 +14,13 @@ conflicts=("$_pkgname")
provides=("$_pkgname")
options=('staticlibs')
source=("$url/releases/download/v$pkgver/ApplicationInspector_linux_$pkgver.zip")
-sha256sums=('409662ea4b1f530910c24aef68896406a93f5d7667e72410d4b51ceaecdd40c7')
+sha256sums=('4c73a2ec60f67978a299c065b1eb3db98b2c67c6758cc3531efb4855aa3162b2')
install=$pkgname.install
package() {
- # Create folders
+# Create folders
mkdir -p "$pkgdir/opt/ApplicationInspector" "$pkgdir/usr/bin"
- # Install
+# Install
mv ApplicationInspector_linux_$pkgver/* "$pkgdir/opt/ApplicationInspector"
chmod -R g+w "$pkgdir/opt/ApplicationInspector"
chmod +x "$pkgdir/opt/ApplicationInspector/ApplicationInspector.CLI"