summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD7
2 files changed, 5 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 08d1c9209920..c1c844918f86 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = aptpac
pkgdesc = a pacman wrapper with syntax from debian's apt
pkgver = 2.0.0
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/Hayao0819/aptpac
arch = i686
arch = x86_64
diff --git a/PKGBUILD b/PKGBUILD
index 3608c1f8fc45..f3910e05b6f3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=aptpac
pkgver=2.0.0
-pkgrel=1
+pkgrel=2
pkgdesc="a pacman wrapper with syntax from debian's apt"
arch=('i686' 'x86_64')
url="https://github.com/Hayao0819/aptpac"
@@ -19,6 +19,7 @@ conflicts=('apt' 'apt-git' 'aptpac-git')
package() {
cd "${_gitname}-${pkgver}" &&
install -m 755 -D aptpac "${pkgdir}/usr/bin/aptpac"
- ln -s "${pkgdir}/usr/bin/aptpac" "${pkgdir}/usr/bin/apt"
- ln -s "${pkgdir}/usr/bin/aptpac" "${pkgdir}/usr/bin/apt-get"
+ cd "${pkgdir}/usr/bin/"
+ ln -s "aptpac" "apt"
+ ln -s "aptpac" "apt-get"
}