summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD14
2 files changed, 12 insertions, 15 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 26fb186a553b..a9c656b8d295 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,13 @@
pkgbase = arch-wiki-cli
- pkgdesc = search in arch wiki from command line
- pkgver = 0.1
+ pkgdesc = Search the arch wiki from the cli
+ pkgver = 0.2
pkgrel = 1
- url = https://github.com/deadhead420/archlinux/blob/master/wiki
+ url = https://github.com/deadhead420/arch-wiki
arch = any
license = GPL
depends = bash
- optdepends = lynx: to view the wiki inside your shell
- optdepends = elinks: to view the wiki inside your shell
- optdepends = links: to view the wiki inside your shell
- source = https://raw.githubusercontent.com/deadhead420/archlinux/master/wiki/wiki.sh
- md5sums = 13269023719830461f164fabb5d349b3
+ source = https://raw.githubusercontent.com/deadhead420/arch-wiki/master/arch-wiki.sh
+ md5sums = b358943235f2413e429bef8890b3c2ea
pkgname = arch-wiki-cli
diff --git a/PKGBUILD b/PKGBUILD
index 3e6133e102ed..28a13538321d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,10 @@
-# Maintainer: Bjoern Bidar <theodorstormgrade@gmail.com>
+# Maintainer: deadhead <deadhead3492@gmail.com>
pkgname=arch-wiki-cli
-pkgver=0.1
+pkgver=0.2
pkgrel=1
-pkgdesc="search in arch wiki from command line"
+pkgdesc="Search the arch wiki from the cli"
arch=('any')
-url="https://github.com/deadhead420/archlinux"
+url="https://github.com/deadhead420/arch-wiki"
license=('GPL')
depends=('bash')
optdepends=(
@@ -12,12 +12,12 @@ optdepends=(
'elinks: to view the wiki inside your shell'
'links: to view the wiki inside your shell'
)
-source='https://raw.githubusercontent.com/deadhead420/archlinux/master/wiki.sh'
-md5sums=('13269023719830461f164fabb5d349b3')
+source=('https://raw.githubusercontent.com/deadhead420/arch-wiki/master/arch-wiki.sh')
+md5sums=('b358943235f2413e429bef8890b3c2ea')
package() {
cd "${srcdir}"
- install -Dm755 wiki.sh $pkgdir/usr/bin/arch-wiki
+ install -Dm755 arch-wiki.sh $pkgdir/usr/bin/arch-wiki
}
# vim:set ts=2 sw=2 et: