summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD12
2 files changed, 16 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2561925b822d..3a3af51f91e2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,12 +1,19 @@
pkgbase = arch-wiki-cli
pkgdesc = Search the arch wiki from the cli
- pkgver = 0.3
- pkgrel = 2
+ pkgver = 0.4
+ pkgrel = 1
url = https://github.com/deadhead420/arch-wiki
arch = any
license = GPL
depends = bash
- source = https://github.com/deadhead420/arch-wiki.git
+ optdepends = lynx: to view the wiki inside your shell
+ optdepends = elinks: to view the wiki inside your shell
+ optdepends = links: to view the wiki inside your shell
+ source = https://raw.githubusercontent.com/deadhead420/arch-wiki/master/arch-wiki.sh
+ source = https://raw.githubusercontent.com/deadhead420/arch-wiki/master/arch-wiki.desktop
+ md5sums = 437f7de1ace85e9397b83ddacc8bcc54
+ md5sums = 662ff5c5cb614669ae096b46b49818a9
+ md5sums = f2a1dc5091fe9bb20ea0afb1b102262d
pkgname = arch-wiki-cli
diff --git a/PKGBUILD b/PKGBUILD
index 946e30a6a4ab..ed0df171bed1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,9 @@
-# Maintainer: deadhead <deadhead3492@gmail.com>
+# Maintainer: xxvirusxx <condor20_05 at yahoo dot it>
+# Contributor: deadhead <deadhead3492 at gmail dot com>
+
pkgname=arch-wiki-cli
-pkgver=0.3
-pkgrel=2
+pkgver=0.4
+pkgrel=1
pkgdesc="Search the arch wiki from the cli"
arch=('any')
url="https://github.com/deadhead420/arch-wiki"
@@ -13,7 +15,6 @@ optdepends=(
'links: to view the wiki inside your shell'
)
source=('https://raw.githubusercontent.com/deadhead420/arch-wiki/master/arch-wiki.sh'
- 'https://raw.githubusercontent.com/deadhead420/arch-wiki/master/archlinux.png'
'https://raw.githubusercontent.com/deadhead420/arch-wiki/master/arch-wiki.desktop')
md5sums=('437f7de1ace85e9397b83ddacc8bcc54'
'662ff5c5cb614669ae096b46b49818a9'
@@ -21,8 +22,7 @@ md5sums=('437f7de1ace85e9397b83ddacc8bcc54'
package() {
cd "${srcdir}"
install -Dm755 arch-wiki.sh "$pkgdir"/usr/bin/arch-wiki
- install -Dm644 archlinux.png "$pkgdir"/usr/share/pixmaps/archlinux.png
install -Dm644 arch-wiki.desktop "$pkgdir"/usr/share/applications/arch-wiki.desktop
}
-# vim:set ts=2 sw=2 et:
+# vim:set ts=2 sw=2 et: \ No newline at end of file