summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
-rw-r--r--python27.patch2
3 files changed, 8 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 10939f93ef57..0b2b0ea022a4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,9 @@
+# Generated by makepkg 5.0.1
+# Fri Apr 1 10:24:42 UTC 2016
pkgbase = archey2
pkgdesc = Simple python script that displays the arch logo and some basic information. Python 2.x version
pkgver = 20121013
- pkgrel = 1
+ pkgrel = 2
url = http://github.com/djmelik/archey
arch = i686
arch = x86_64
@@ -12,7 +14,7 @@ pkgbase = archey2
conflicts = archey3
conflicts = archey
source = python27.patch
- md5sums = d7b47e6e79a9926ce1f8502fb1070426
+ md5sums = d5a4b8f4b71379b869a12879199b0b38
pkgname = archey2
diff --git a/PKGBUILD b/PKGBUILD
index 45469ca2dae9..2f68757c8fa2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=archey2
pkgver=20121013
-pkgrel=1
+pkgrel=2
pkgdesc="Simple python script that displays the arch logo and some basic information. Python 2.x version"
arch=('i686' 'x86_64')
@@ -12,13 +12,12 @@ depends=('python2')
makedepends=('git')
provides=('archey')
conflicts=('archey3' 'archey')
-md5sums=('d7b47e6e79a9926ce1f8502fb1070426')
source=('python27.patch')
_gitroot="git://github.com/djmelik/archey.git"
_gitname="archey"
-build() {
+package() {
cd ${srcdir}
rm -rf archey
msg "Connecting to GIT server...."
@@ -39,3 +38,4 @@ build() {
install -D -m755 archey ${pkgdir}/usr/bin/archey || return 1
install -D -m644 COPYING ${pkgdir}/usr/share/licenses/archey/COPYING
}
+md5sums=('d5a4b8f4b71379b869a12879199b0b38')
diff --git a/python27.patch b/python27.patch
index 22464649ab15..2cb923602616 100644
--- a/python27.patch
+++ b/python27.patch
@@ -1,7 +1,7 @@
--- bin/archey 2012-10-13 01:04:18.000000000 +0300
+++ bin/archey 2012-10-13 01:10:07.008684591 +0300
@@ -1,4 +1,4 @@
--#!/usr/bin/env python
+-#!/usr/bin/env python3
+#!/usr/bin/env python2
#
# Archey [version 0.3.0]