summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD6
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8d7a93d09569..8e37514ed926 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -6,7 +6,7 @@ pkgbase = archlinuxinfo
arch = any
license = GPL
depends = gcc
- source = https://raw.githubusercontent.com/817c0d3r/dotfiles/master/bin/archlinuxinfo2.c
+ source = https://raw.githubusercontent.com/817c0d3r/Logo/master/archlinuxinfo.c
sha512sums = SKIP
pkgname = archlinuxinfo
diff --git a/PKGBUILD b/PKGBUILD
index 8dfd5e1469f5..d71b0d65ed01 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,12 +7,12 @@ arch=('any')
url="https://github.com/817c0d3r/dotfiles/tree/master/bin"
license=('GPL')
depends=("gcc")
-source=(https://raw.githubusercontent.com/817c0d3r/dotfiles/master/bin/${pkgname}2.c)
+source=(https://raw.githubusercontent.com/817c0d3r/Logo/master/${pkgname}.c)
sha512sums=('SKIP')
package() {
msg "Compile..."
- make ${pkgname}2
+ make ${pkgname}
msg "Install..."
- install -Dm755 ${pkgname}2 "$pkgdir/usr/bin/${pkgname}"
+ install -Dm755 ${pkgname} "$pkgdir/usr/bin/${pkgname}"
}