summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5d8b1182297d..6659523f9fff 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = armadillo
pkgdesc = C++ linear algebra library
- pkgver = 9.900.3
- pkgrel = 2
+ pkgver = 10.1_RC1
+ pkgrel = 1
url = http://arma.sourceforge.net/
install = armadillo.install
arch = i686
@@ -14,8 +14,8 @@ pkgbase = armadillo
depends = superlu>=5.2.0
optdepends = hdf5: HDF5 output
optdepends = intel-mkl: Intel Math Kernel Library support
- source = http://downloads.sourceforge.net/sourceforge/arma/armadillo-9.900.3.tar.xz
- sha512sums = 33543c8aeaa5bc1017b41d4f000d9f6e97f608a1927fa2fe91561bb15bae3d04a4b3e071d62202158180cebcd523cdd4712815b187cdda689ef285175bc6d891
+ source = http://downloads.sourceforge.net/sourceforge/arma/armadillo-10.1-RC1.tar.xz
+ sha512sums = 52c0792a0fd36ada906d167ad2825004aadf0abffbceef0f3a9867d6362c07152af984dfaca1be95022cccc5510d967686d090be891e963fe69c055bc044e837
pkgname = armadillo
diff --git a/PKGBUILD b/PKGBUILD
index e045fc89df27..71628c6f78a5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,10 @@
# Maintainer: Joey Dumont <joey.dumont@gmail.com>
# Contributor: Lucas Hermann Negri <lucashnegri at gmail dot com>
pkgname=armadillo
-pkgver=9.900.3
+pkgver=10.1_RC1
_pkgver=${pkgver/_/-} # For use with RC releases, to replace the _ with -
-pkgrel=2
+pkgrel=1
pkgdesc="C++ linear algebra library"
arch=('i686' 'x86_64')
url="http://arma.sourceforge.net/"
@@ -15,7 +15,7 @@ optdepends=('hdf5: HDF5 output'
makedepends=('cmake')
source=("http://downloads.sourceforge.net/sourceforge/arma/$pkgname-$_pkgver.tar.xz")
install=armadillo.install
-sha512sums=('33543c8aeaa5bc1017b41d4f000d9f6e97f608a1927fa2fe91561bb15bae3d04a4b3e071d62202158180cebcd523cdd4712815b187cdda689ef285175bc6d891')
+sha512sums=('52c0792a0fd36ada906d167ad2825004aadf0abffbceef0f3a9867d6362c07152af984dfaca1be95022cccc5510d967686d090be891e963fe69c055bc044e837')
build() {
if [ "$CARCH" == "x86_64" ]; then