summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD23
2 files changed, 36 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..141729443914
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = aspell5-ro
+ pkgdesc = Romanian dictionary for Aspell
+ pkgver = 3.3.10
+ pkgrel = 1
+ url = https://rospell.wordpress.com
+ arch = any
+ license = GPL2
+ depends = aspell>=0.50
+ source = http://downloads.sourceforge.net/rospell/aspell5-ro-3.3.10.tar.bz2
+ md5sums = d74c9bf5254877758ade91990132a1d5
+
+pkgname = aspell5-ro
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..58ba5c68ce33
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+#Maintainer: Archydan <daniel at dragusanu dot net>
+pkgname=aspell5-ro
+pkgver=3.3.10
+pkgrel=1
+pkgdesc="Romanian dictionary for Aspell"
+arch=('any')
+url="https://rospell.wordpress.com"
+license=('GPL2')
+depends=('aspell>=0.50')
+source=("http://downloads.sourceforge.net/rospell/$pkgname-$pkgver.tar.bz2")
+md5sums=('d74c9bf5254877758ade91990132a1d5')
+
+build() {
+ cd "$pkgname-$pkgver"
+ ./configure --vars DESTDIR="/usr"
+ make
+}
+
+package() {
+ cd "$pkgname-$pkgver"
+ make DESTDIR="$pkgdir/" install
+}
+