summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD5
2 files changed, 4 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e73c93092e8c..6c86f2fa0743 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = audiobook-git
pkgdesc = A simple audio book reader. Written in Qt and C++.
- pkgver = r36.1eb2c89
+ pkgver = r38.3277ab1
pkgrel = 1
url = https://github.com/bit-shift-io/audiobook
arch = x86_64
diff --git a/PKGBUILD b/PKGBUILD
index 6e4fd0599bea..090ae774e734 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: bronson mathews <bronsonmathews@gmail.com> -> http://bit-shift.io -> https://github.com/bit-shift-io
pkgname=audiobook-git
-pkgver=r36.1eb2c89
+pkgver=r38.3277ab1
pkgrel=1
pkgdesc="A simple audio book reader. Written in Qt and C++."
arch=('x86_64')
@@ -27,5 +27,6 @@ build() {
package() {
cd "${srcdir}/${pkgname}/build"
- make install INSTALL_ROOT="${pkgdir}/"
+ make DESTDIR="$pkgdir" install
+ install -Dm644 -t "${pkgdir}/usr/share/doc/${pkgname}" ../README.md
}