summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD3
2 files changed, 4 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1ca806db7403..ed60246bc9da 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = aurman
pkgdesc = aurman AUR helper with almost pacman syntax
- pkgver = 2.9.21
+ pkgver = 2.9.22
pkgrel = 1
url = https://github.com/polygamma/aurman
arch = any
@@ -13,7 +13,7 @@ pkgbase = aurman
depends = sudo
depends = git
depends = python-regex
- source = aurman_sources::git+https://github.com/polygamma/aurman.git#tag=2.9.21
+ source = aurman_sources::git+https://github.com/polygamma/aurman.git#tag=2.9.22
md5sums = SKIP
pkgname = aurman
diff --git a/PKGBUILD b/PKGBUILD
index a30fac467192..7894e90f21ea 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Jonni Westphalen <jonny.westphalen@googlemail.com>
pkgname=aurman
-pkgver=2.9.21
+pkgver=2.9.22
pkgrel=1
pkgdesc="aurman AUR helper with almost pacman syntax"
arch=('any')
@@ -14,4 +14,5 @@ package() {
cd "$srcdir/aurman_sources"
/usr/bin/env python3 setup.py install --root="$pkgdir/" --optimize=1
install -Dm644 ./bash.completion "$pkgdir/usr/share/bash-completion/completions/aurman"
+ install -Dm644 ./aurman.fish "$pkgdir/usr/share/fish/vendor_completions.d/aurman.fish"
}