summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ed60246bc9da..13cbef2bf03d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = aurman
pkgdesc = aurman AUR helper with almost pacman syntax
- pkgver = 2.9.22
+ pkgver = 2.9.23
pkgrel = 1
url = https://github.com/polygamma/aurman
arch = any
@@ -13,7 +13,7 @@ pkgbase = aurman
depends = sudo
depends = git
depends = python-regex
- source = aurman_sources::git+https://github.com/polygamma/aurman.git#tag=2.9.22
+ source = aurman_sources::git+https://github.com/polygamma/aurman.git#tag=2.9.23
md5sums = SKIP
pkgname = aurman
diff --git a/PKGBUILD b/PKGBUILD
index 7894e90f21ea..85164534faf2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Jonni Westphalen <jonny.westphalen@googlemail.com>
pkgname=aurman
-pkgver=2.9.22
+pkgver=2.9.23
pkgrel=1
pkgdesc="aurman AUR helper with almost pacman syntax"
arch=('any')
@@ -12,7 +12,7 @@ md5sums=('SKIP')
package() {
cd "$srcdir/aurman_sources"
- /usr/bin/env python3 setup.py install --root="$pkgdir/" --optimize=1
+ /usr/bin/python3 setup.py install --root="$pkgdir/" --optimize=1
install -Dm644 ./bash.completion "$pkgdir/usr/share/bash-completion/completions/aurman"
install -Dm644 ./aurman.fish "$pkgdir/usr/share/fish/vendor_completions.d/aurman.fish"
}