summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
-rw-r--r--authy.sh2
3 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9d06c714b54c..818261d67d82 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = authy-electron
pkgdesc = Two factor authentication desktop application
pkgver = 2.2.0
- pkgrel = 1
+ pkgrel = 2
url = https://authy.com
arch = x86_64
license = unknown
@@ -12,6 +12,6 @@ pkgbase = authy-electron
source = authy-2.2.0-10.snap::https://api.snapcraft.io/api/v1/snaps/download/H8ZpNgIoPyvmkgxOWw5MSzsXK1wRZiHn_10.snap
source = authy.sh
sha256sums = b01f7f7d557faa9f837e3c69bf32141ec2e4784bb7e62dab12fd7f258332b46f
- sha256sums = b34f61cf1abc96de993449a9d05f586d3872800454a72f07d0f83634161d0d07
+ sha256sums = b9eb666e25bb9083fb0f7a4072226a715ddd258fc248fa59bb80bc21651c01f0
pkgname = authy-electron
diff --git a/PKGBUILD b/PKGBUILD
index b556d0b34880..01dfff298412 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=authy-electron
pkgver=2.2.0
-pkgrel=1
+pkgrel=2
pkgdesc="Two factor authentication desktop application"
arch=('x86_64')
url="https://authy.com"
@@ -15,7 +15,7 @@ _snaprev='10'
source=("${pkgname%-*}-$pkgver-$_snaprev.snap::https://api.snapcraft.io/api/v1/snaps/download/${_snapid}_${_snaprev}.snap"
"${pkgname%-*}.sh")
sha256sums=('b01f7f7d557faa9f837e3c69bf32141ec2e4784bb7e62dab12fd7f258332b46f'
- 'b34f61cf1abc96de993449a9d05f586d3872800454a72f07d0f83634161d0d07')
+ 'b9eb666e25bb9083fb0f7a4072226a715ddd258fc248fa59bb80bc21651c01f0')
prepare() {
unsquashfs -f -d "$srcdir/${pkgname%-*}" "${pkgname%-*}-$pkgver-$_snaprev.snap"
diff --git a/authy.sh b/authy.sh
index c844565f21a0..2b278b87c61c 100644
--- a/authy.sh
+++ b/authy.sh
@@ -1,4 +1,4 @@
#!/bin/sh
export ELECTRON_IS_DEV=0
-exec electron /usr/lib/authy/app.asar --no-sandbox "$@"
+exec electron /usr/lib/authy/app.asar "$@"