summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 759db29bb538..eba1930a7e12 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,7 +18,7 @@ conflicts=('autoenv')
pkgver() {
cd "$pkgname"
set -o pipefail
- git describe --tags --long | sed -r 's/([^-]*-g)/r\1/;s/-/./g' | sed 's/v//' ||
+ git describe --tags --long | sed -r 's/([^-]*-g)/r\1/;s/-/./g;s/v//' ||
# If there is a setup.py then pull the version tag from the file
if [ -f "setup.py" ]; then