summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD7
2 files changed, 9 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d990b463361c..ff371667b949 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = autosuspend
pkgdesc = A daemon to suspend your server in case of inactivity
- pkgver = 0.3
- pkgrel = 3
+ pkgver = 0.4
+ pkgrel = 1
url = https://github.com/languitar/autosuspend
arch = any
license = GPL2
@@ -9,9 +9,10 @@ pkgbase = autosuspend
depends = python
depends = python-psutil
optdepends = python-mpd2: MPD playing status checks
+ optdepends = python-requests: Kodi playing status checks
optdepends = xprintidle: X server idle time cheks
- source = https://github.com/languitar/autosuspend/archive/release-0.3.tar.gz
- md5sums = aa423709213959201605d394a97f270f
+ source = https://github.com/languitar/autosuspend/archive/release-0.4.tar.gz
+ sha256sums = c7d1f6f238b65d5257bfd4fc74ccdfe4ed5fe340060c1c59f50e7065d88a8dbc
pkgname = autosuspend
diff --git a/PKGBUILD b/PKGBUILD
index 10252e2a3d4f..9102e5314161 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,19 @@
# Maintainer: Johannes Wienke <languitar@semipol.de>
pkgname=autosuspend
-pkgver=0.3
-pkgrel=3
+pkgver=0.4
+pkgrel=1
pkgdesc="A daemon to suspend your server in case of inactivity"
arch=(any)
url="https://github.com/languitar/autosuspend"
license=('GPL2')
depends=('python' 'python-psutil')
optdepends=('python-mpd2: MPD playing status checks'
+ 'python-requests: Kodi playing status checks'
'xprintidle: X server idle time cheks')
makedepends=('python-setuptools')
source=("https://github.com/languitar/autosuspend/archive/release-${pkgver}.tar.gz")
-md5sums=('aa423709213959201605d394a97f270f')
+sha256sums=('c7d1f6f238b65d5257bfd4fc74ccdfe4ed5fe340060c1c59f50e7065d88a8dbc')
package() {
cd "$pkgname-release-${pkgver}"