summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5f32ed12e1ec..bde7168e9f0b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Wed Jul 13 21:38:01 UTC 2016
+# Mon Jul 25 21:43:46 UTC 2016
pkgbase = aws-cli-git
pkgdesc = Universal Command Line Interface for Amazon Web Services awscli
- pkgver = 1.10.47.r3926.g2543380
+ pkgver = 1.10.49.r3936.g43bcc7e
pkgrel = 1
url = https://github.com/aws/aws-cli
arch = any
@@ -12,7 +12,7 @@ pkgbase = aws-cli-git
makedepends = git
depends = python
depends = python-bcdoc
- depends = python-botocore>=1.4.37
+ depends = python-botocore>=1.4.39
depends = python-colorama>=0.2.5
depends = python-rsa>=3.2
depends = python-rsa<=3.5.0
@@ -35,8 +35,8 @@ pkgbase = aws-cli-git
sha256sums = SKIP
pkgname = aws-cli-git
- provides = awscli=1.10.47
- provides = aws-cli=1.10.47
+ provides = awscli=1.10.49
+ provides = aws-cli=1.10.49
conflicts = python2-aws-cli
conflicts = python-aws-cli
conflicts = awscli
diff --git a/PKGBUILD b/PKGBUILD
index 869fa3e97771..d258f41e94a5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ wheel==0.24.0
import awscli
-requires = ['botocore==1.4.37',
+requires = ['botocore==1.4.39',
'colorama>=0.2.5,<=0.3.7',
'docutils>=0.10',
'rsa>=3.1.2,<=3.5.0',
@@ -50,7 +50,7 @@ else
pkgname="${_pyver}-${_pybase}-git"
_pyverother='python'
fi
-pkgver=1.10.47.r3926.g2543380
+pkgver=1.10.49.r3936.g43bcc7e
# Generally when this version changes, the version of botocore also changes
pkgrel=1
pkgdesc='Universal Command Line Interface for Amazon Web Services awscli'
@@ -59,7 +59,7 @@ url="https://github.com/aws/${_pybase}"
license=('Apache') # Apache License 2.0
_pydepends=( # See setup.py, README.rst, and requirements.txt for version dependencies
"${_pyver}-bcdoc" # AUR
- "${_pyver}-botocore>=1.4.37" # AUR == would make upgrades from AUR impossible. See below.
+ "${_pyver}-botocore>=1.4.39" # AUR == would make upgrades from AUR impossible. See below.
"${_pyver}-colorama>=0.2.5" #,"<=0.3.7"} # COM requested by phw
"${_pyver}-rsa"{'>=3.2','<=3.5.0'}
"${_pyver}-s3transfer>=0.0.1" # AUR
@@ -84,7 +84,7 @@ depends=("${_pyver}" "${_pydepends[@]}")
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
options=('!emptydirs' '!strip')
source=("${_pybase}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('6921f83e16d6642480887706bcb8f63fa25fbe3f32148f3069a1d26d8fb226eb')
+sha256sums=('c6b0a6cd4c9c23930a87bbc53d0cea1092889df46c1834c6413ce1ba1a994757')
if [ "${pkgname%-git}" != "${pkgname}" ]; then # this is easily done with case
_srcdir="${_pybase}"