summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD12
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f2667641334c..c3b920faa85d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = aws-sdk-cpp-git
pkgdesc = AWS SDK for C++
- pkgver = 1.0.82.r0.g9a7f8e4fb
+ pkgver = 1.0.89.r0.ged423090e
pkgrel = 1
url = https://github.com/aws/aws-sdk-cpp
arch = any
@@ -10,7 +10,7 @@ pkgbase = aws-sdk-cpp-git
makedepends = zlib
makedepends = libutil-linux
depends = cmake
- source = aws-sdk-cpp-git-1.0.82.r0.g9a7f8e4fb::git+https://github.com/aws/aws-sdk-cpp
+ source = aws-sdk-cpp-git-1.0.89.r0.ged423090e::git+https://github.com/aws/aws-sdk-cpp
sha256sums = SKIP
pkgname = aws-sdk-cpp-git
diff --git a/PKGBUILD b/PKGBUILD
index 17704181e9a1..5d975117c6fc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Tony Lambiris <tony@criticalstack.com>
pkgname=aws-sdk-cpp-git
-pkgver=1.0.82.r0.g9a7f8e4fb
+pkgver=1.0.89.r0.ged423090e
pkgrel=1
epoch=
pkgdesc="AWS SDK for C++"
@@ -26,11 +26,11 @@ validpgpkeys=()
_gitname=${pkgname}-${pkgver}
-#pkgver() {
-# cd $_gitname
-#
-# git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
-#}
+pkgver() {
+ cd $_gitname
+
+ git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
+}
build() {
cd $_gitname