summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD6
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5bdd12bcc3dd..c0cf7138c9ae 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = backend-ai-desktop-bin
pkgdesc = Provides a convenient environment for users, while allowing various commands to be executed without CLI. It also provides some visual features that are not provided by the CLI, such as dashboards and statistics.
- pkgver = 23.09.10
+ pkgver = 24.03.2
pkgrel = 1
url = https://www.backend.ai/
arch = aarch64
@@ -8,17 +8,17 @@ pkgbase = backend-ai-desktop-bin
license = LGPL-3.0-only
makedepends = gendesk
depends = electron29
- provides = backend-ai-desktop=23.09.10
+ provides = backend-ai-desktop=24.03.2
conflicts = backend-ai-desktop
conflicts = backend.ai
conflicts = backend.ai-desktop
- source = backend-ai-desktop-23.09.10.png::https://raw.githubusercontent.com/lablup/backend.ai-webui/v23.09.10/manifest/backend-ai.iconset/icon_512x512%401x.png
+ source = backend-ai-desktop-24.03.2.png::https://raw.githubusercontent.com/lablup/backend.ai-webui/v24.03.2/manifest/backend-ai.iconset/icon_512x512%401x.png
source = backend-ai-desktop.sh
sha256sums = c54209c33c387908bfaae40a9c5f6c96bacaa52684f2546068e2b4441f4a53b3
sha256sums = dc0c5ca385ad81a08315a91655c7c064b5bf110eada55e61265633ae198b39f8
- source_aarch64 = backend-ai-desktop-23.09.10-aarch64.zip::https://github.com/lablup/backend.ai-webui/releases/download/v23.09.10/backend.ai-desktop-23.09.10-linux-arm64.zip
- sha256sums_aarch64 = 5db7712dba826cd7486b819a6da606151f12225c8e6ce666dd7ff7f47cea3352
- source_x86_64 = backend-ai-desktop-23.09.10-x86_64.zip::https://github.com/lablup/backend.ai-webui/releases/download/v23.09.10/backend.ai-desktop-23.09.10-linux-x64.zip
- sha256sums_x86_64 = aa2ac499547f41fa2719cea81983c52a22150bae987fc1672ebbfa9c90323106
+ source_aarch64 = backend-ai-desktop-24.03.2-aarch64.zip::https://github.com/lablup/backend.ai-webui/releases/download/v24.03.2/backend.ai-desktop-24.03.2-linux-arm64.zip
+ sha256sums_aarch64 = 431a7b7ecacd8f2e6c78ff9c42ddb3c2bb01a528f50d66061ad79f8a70d711d2
+ source_x86_64 = backend-ai-desktop-24.03.2-x86_64.zip::https://github.com/lablup/backend.ai-webui/releases/download/v24.03.2/backend.ai-desktop-24.03.2-linux-x64.zip
+ sha256sums_x86_64 = 5b20b5085bb2fb54e14db7a08a0f4467ab52951e393260c3cc5be46d7a779270
pkgname = backend-ai-desktop-bin
diff --git a/PKGBUILD b/PKGBUILD
index 75839cbbf5cc..6a41b9026dc6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pkgname=backend.ai-desktop
pkgname="${_pkgname//./-}-bin"
_appname="Backend.AI Desktop"
-pkgver=23.09.10
+pkgver=24.03.2
_electronversion=29
pkgrel=1
pkgdesc="Provides a convenient environment for users, while allowing various commands to be executed without CLI. It also provides some visual features that are not provided by the CLI, such as dashboards and statistics."
@@ -33,8 +33,8 @@ source=(
)
sha256sums=('c54209c33c387908bfaae40a9c5f6c96bacaa52684f2546068e2b4441f4a53b3'
'dc0c5ca385ad81a08315a91655c7c064b5bf110eada55e61265633ae198b39f8')
-sha256sums_aarch64=('5db7712dba826cd7486b819a6da606151f12225c8e6ce666dd7ff7f47cea3352')
-sha256sums_x86_64=('aa2ac499547f41fa2719cea81983c52a22150bae987fc1672ebbfa9c90323106')
+sha256sums_aarch64=('431a7b7ecacd8f2e6c78ff9c42ddb3c2bb01a528f50d66061ad79f8a70d711d2')
+sha256sums_x86_64=('5b20b5085bb2fb54e14db7a08a0f4467ab52951e393260c3cc5be46d7a779270')
build() {
sed -e "s|@electronversion@|${_electronversion}|" \
-e "s|@appname@|${pkgname%-bin}|g" \