summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6fed38b4c3ee..5a2a92309093 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,7 +18,12 @@ build() {
cd "$srcdir/backup-brute-$pkgver"
export GOPATH="$srcdir/gopath"
export GO111MODULE=auto
- go build -o backup-brute
+ go build \
+ -trimpath \
+ -buildmode=pie \
+ -mod=readonly \
+ -modcacherw \
+ -o backup-brute
}
package() {