summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD6
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d12ca3ffa4b2..f7249c687f8b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = balena-etcher
pkgdesc = Flash OS images to SD cards & USB drives, safely and easily
- pkgver = 1.5.50
+ pkgver = 1.5.34
pkgrel = 1
url = https://etcher.io
arch = x86_64
@@ -22,7 +22,7 @@ pkgbase = balena-etcher
conflicts = etcher-git
conflicts = etcher-bin
options = !strip
- source = etcher::git+https://github.com/balena-io/etcher.git#tag=v1.5.50
+ source = etcher::git+https://github.com/balena-io/etcher.git#tag=v1.5.34
source = git+https://github.com/balena-io/scripts.git
source = balena-etcher-electron
source = balena-etcher-electron.desktop
diff --git a/PKGBUILD b/PKGBUILD
index 14141fd3260b..e813a3874768 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=balena-etcher
_pkgname=etcher
-pkgver=1.5.50
+pkgver=1.5.34
pkgrel=1
pkgdesc='Flash OS images to SD cards & USB drives, safely and easily'
arch=(x86_64)
@@ -40,9 +40,9 @@ prepare() {
build() {
cd "${_pkgname}"
- git apply -v "${srcdir}/use-electron-4.1.5.patch"
+ #git apply -v "${srcdir}/use-electron-4.1.5.patch"
export NPM_VERSION=$(npm --version)
- make electron-develop || /bin/true
+ make electron-develop #|| /bin/true
make webpack
npm prune --production
}