summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD4
2 files changed, 7 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 60db9fe468e8..11a0100944b0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,12 +1,10 @@
-# Generated by mksrcinfo v8
-# Wed Apr 24 22:01:08 UTC 2019
pkgbase = etcher
- pkgdesc = Burn images to SD cards & USB drives, safe & easy
- pkgver = 1.5.30
+ pkgdesc = Flash OS images to SD cards & USB drives, safely and easily
+ pkgver = 1.5.31
pkgrel = 1
- url = https://www.balena.io/etcher/
+ url = https://etcher.io
arch = x86_64
- license = apache
+ license = Apache
makedepends = npm
makedepends = python2
makedepends = git
@@ -21,7 +19,7 @@ pkgbase = etcher
optdepends = libnotify: for notifications
optdepends = speech-dispatcher: for text-to-speech
options = !strip
- source = etcher::git+https://github.com/balena-io/etcher.git#tag=v1.5.30
+ source = etcher::git+https://github.com/balena-io/etcher.git#tag=v1.5.31
source = git+https://github.com/balena-io/scripts.git
source = etcher-electron
source = etcher-electron.desktop
diff --git a/PKGBUILD b/PKGBUILD
index 57dac005a732..24016b71ee49 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: Andrew Stubbs <andrew.stubbs@gmail.com>
pkgname=etcher
-pkgver=1.5.30
+pkgver=1.5.31
pkgrel=1
pkgdesc='Flash OS images to SD cards & USB drives, safely and easily'
arch=(x86_64)
@@ -32,7 +32,7 @@ prepare() {
build() {
cd "${pkgname}"
- export NPM_VERSION=$(npm --version)
+ export NPM_VERSION=6.7.0
make electron-develop
make webpack
npm prune --production