summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD12
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3c188d56a6dc..9b7bd2c0daff 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
pkgbase = bandwidthd
pkgdesc = Daemon for graphing traffic of subnet machines
pkgver = 2.0.11
- pkgrel = 1
+ pkgrel = 2
epoch = 1
- url = https://gitlab.com/post-factum/bandwidthd
+ url = https://codeberg.org/post-factum/bandwidthd
arch = x86_64
license = GPL
makedepends = meson
@@ -14,7 +14,7 @@ pkgbase = bandwidthd
depends = nginx
backup = etc/bandwidthd/bandwidthd.conf
backup = etc/bandwidthd/bandwidthd-webui.conf
- source = bandwidthd-2.0.11.tar.bz2::https://gitlab.com/post-factum/bandwidthd/-/archive/v2.0.11/bandwidthd-v2.0.11.tar.bz2
- sha256sums = 0c7ff96233a778df74b99e029c86d0e1ba2172def0777f89e74d227eb53bd5fc
+ source = bandwidthd-2.0.11.tar.gz::https://codeberg.org/post-factum/bandwidthd/archive/v2.0.11.tar.gz
+ sha256sums = e9a42e675012ab3c95e9d968a67c1c3fa53d41b1cc81205a7f3625d5a85c94ea
pkgname = bandwidthd
diff --git a/PKGBUILD b/PKGBUILD
index 2c32bc10e203..ceec1c8c4f4a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,23 +4,23 @@ pkgname=bandwidthd
_repouser=post-factum
_reponame=bandwidthd
pkgver=2.0.11
-pkgrel=1
+pkgrel=2
epoch=1
pkgdesc="Daemon for graphing traffic of subnet machines"
arch=(x86_64)
-url="https://gitlab.com/post-factum/bandwidthd"
+url="https://codeberg.org/post-factum/bandwidthd"
license=(GPL)
depends=(sqlite libpcap libpng gd nginx)
makedepends=(meson)
-source=(${pkgname}-${pkgver}.tar.bz2::https://gitlab.com/${_repouser}/${_reponame}/-/archive/v${pkgver}/${_reponame}-v${pkgver}.tar.bz2)
+source=(${pkgname}-${pkgver}.tar.gz::https://codeberg.org/${_repouser}/${_reponame}/archive/v${pkgver}.tar.gz)
-sha256sums=('0c7ff96233a778df74b99e029c86d0e1ba2172def0777f89e74d227eb53bd5fc')
+sha256sums=('e9a42e675012ab3c95e9d968a67c1c3fa53d41b1cc81205a7f3625d5a85c94ea')
backup=('etc/bandwidthd/bandwidthd.conf'
'etc/bandwidthd/bandwidthd-webui.conf')
build() {
- cd "${_reponame}-v${pkgver}"
+ cd ${_reponame}
arch-meson . build
@@ -28,7 +28,7 @@ build() {
}
package() {
- cd "${_reponame}-v${pkgver}"
+ cd ${_reponame}
meson install -C build --destdir "${pkgdir}"
}