summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD12
1 files changed, 5 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0701f2a8c69e..1b2c8497e848 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,16 +19,14 @@ pkgver() {
build() {
cd "$srcdir/BBDown"
- msg2 "build for x64"
- dotnet publish BBDown -r linux-x64 -c Release -o artifact
- strip artifact/BBDown
-}
-build_aarch64() {
- cd "$srcdir/BBDown"
+ if [ "$CARCH" == "aarch64" ]; then
msg2 "build for arm64"
dotnet publish BBDown -r linux-arm64 -c Release -o artifact
+ else
+ msg2 "build for x64"
+ dotnet publish BBDown -r linux-x64 -c Release -o artifact
+ fi
strip artifact/BBDown
-
}
package() {