summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO5
-rw-r--r--PKGBUILD11
2 files changed, 9 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 32e76a0a04c..c5654ab68b4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,5 @@
# Generated by mksrcinfo v8
-# Sat Jul 14 02:28:07 UTC 2018
+# Sat Jul 14 02:35:30 UTC 2018
pkgbase = bcompare
pkgver = 4.2.6.23150
pkgrel = 1
@@ -26,7 +26,8 @@ pkgbase = bcompare
pkgname = bcompare
pkgdesc = Beyond Compare 4: Compare, sync, and merge files and folders
install = bcompare.install
- optdepends = bcompare-kde: KDE service menus for Beyond Compare 4
+ optdepends = bcompare-kde4: KDE4 service menus for Beyond Compare 4
+ optdepends = bcompare-kde5: KDE Plasma 5 service menus for Beyond Compare 4
optdepends = bcompare-nautilus: Nautilus service menus for Beyond Compare 4
optdepends = bcompare-thunar: Thunar service menus for Beyond Compare 4
optdepends = bcompare-cinnamon: Cinnamon service menus for Beyond Compare 4
diff --git a/PKGBUILD b/PKGBUILD
index 43fdc9eb700..3223375a447 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -59,11 +59,12 @@ options=('!strip') # Do not strip binaries because it breaks them down
package_bcompare() {
pkgdesc="Beyond Compare 4: Compare, sync, and merge files and folders"
- optdepends=('bcompare-kde: KDE service menus for Beyond Compare 4'
- 'bcompare-nautilus: Nautilus service menus for Beyond Compare 4'
- 'bcompare-thunar: Thunar service menus for Beyond Compare 4'
- 'bcompare-cinnamon: Cinnamon service menus for Beyond Compare 4'
- 'bcompare-mate: MATE service menus for Beyond Compare 4' )
+ optdepends=('bcompare-kde4: KDE4 service menus for Beyond Compare 4'
+ 'bcompare-kde5: KDE Plasma 5 service menus for Beyond Compare 4'
+ 'bcompare-nautilus: Nautilus service menus for Beyond Compare 4'
+ 'bcompare-thunar: Thunar service menus for Beyond Compare 4'
+ 'bcompare-cinnamon: Cinnamon service menus for Beyond Compare 4'
+ 'bcompare-mate: MATE service menus for Beyond Compare 4' )
install=${pkgbase}.install
# Excecute install script - needs to be run here